<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.notjustthekitchen.com/wp/xmlrpc.php">
<title>Do Grapefruit Have “fat-burning” Powers? -</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="No, grapefruit won’t burn off the fat report researchers who looked at the evidence for the effectiveness of consuming grapefruits on body weight."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.notjustthekitchen.com/grapefruit-fat-burning-powers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Do Grapefruit Have “fat-burning” Powers? -" />
<meta property="og:description" content="No, grapefruit won’t burn off the fat report researchers who looked at the evidence for the effectiveness of consuming grapefruits on body weight." />
<meta property="og:url" content="http://www.notjustthekitchen.com/grapefruit-fat-burning-powers/" />
<meta property="article:tag" content="grapefruit" />
<meta property="article:section" content="Health &amp; Beauty" />
<meta property="article:published_time" content="2017-04-19T02:19:04+00:00" />
<meta property="article:modified_time" content="2017-04-19T21:37:13+00:00" />
<meta property="og:updated_time" content="2017-04-19T21:37:13+00:00" />
<meta property="og:image" content="http://www.notjustthekitchen.com/wp/wp-content/uploads/2017/05/14014830855_ac2f8f7648_z.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.notjustthekitchen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.notjustthekitchen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Do Grapefruit Have “fat-burning” Powers? Comments Feed" href="http://www.notjustthekitchen.com/grapefruit-fat-burning-powers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.notjustthekitchen.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=322d61a9682eb9f19dc409452734e2ff"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-css'  href='http://www.notjustthekitchen.com/wp/wp-content/plugins/caroufredsel/scripts/colorbox/colorbox.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-theme-css'  href='http://www.notjustthekitchen.com/wp/wp-content/plugins/caroufredsel/scripts/colorbox/themes/dark.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gm-delete-comments-css'  href='http://www.notjustthekitchen.com/wp/wp-content/plugins/delete-comments/public/css/gm-delete-comments-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pleasant-lite-font-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A300%2C400%2C600%2C700%2C800%2C900&#038;ver=322d61a9682eb9f19dc409452734e2ff' type='text/css' media='all' />
<link rel='stylesheet' id='pleasant-lite-basic-style-css'  href='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/style.css?ver=322d61a9682eb9f19dc409452734e2ff' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/css/nivo-slider.css?ver=322d61a9682eb9f19dc409452734e2ff' type='text/css' media='all' />
<link rel='stylesheet' id='pleasant-lite-responsive-css'  href='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/css/responsive.css?ver=322d61a9682eb9f19dc409452734e2ff' type='text/css' media='all' />
<link rel='stylesheet' id='pleasant-lite-style-base-css'  href='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/css/style_base.css?ver=322d61a9682eb9f19dc409452734e2ff' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/css/font-awesome.css?ver=322d61a9682eb9f19dc409452734e2ff' type='text/css' media='all' />
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/plugins/caroufredsel/scripts/colorbox/jquery.colorbox-min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/plugins/caroufredsel/scripts/jquery.carouFredSel-6.1.0-packed.js?ver=6.1.0'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/plugins/caroufredsel/scripts/jquery.imagesloaded.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/plugins/caroufredsel/scripts/caroufredsel.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/plugins/delete-comments/public/js/gm-delete-comments-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/js/jquery.nivo.slider.js?ver=322d61a9682eb9f19dc409452734e2ff'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/js/custom.js?ver=322d61a9682eb9f19dc409452734e2ff'></script>
<link rel='https://api.w.org/' href='http://www.notjustthekitchen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.notjustthekitchen.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.notjustthekitchen.com/wp/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.notjustthekitchen.com/?p=11815' />
<link rel="alternate" type="application/json+oembed" href="http://www.notjustthekitchen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.notjustthekitchen.com%2Fgrapefruit-fat-burning-powers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.notjustthekitchen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.notjustthekitchen.com%2Fgrapefruit-fat-burning-powers%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.notjustthekitchen.com/?wordfence_logHuman=1&hid=76DB1CABD0A989DE845BD0DD4DE3DA62');
</script>        	<style type="text/css"> 					
					a, .blog_lists h2 a:hover,
					#sidebar ul li a:hover,								
					.cols-3 ul li a:hover, .cols-3 ul li.current_page_item a,									
					.sitenav ul li a:hover, .sitenav ul li.current_page_item a,					
					.headertop .left a:hover,
					.fourbox:hover h3,
					.headertop .left .fa,
					.headertop .social-icons a:hover,
					.contactdetail a:hover		
					{ color:#00AADD;}
					 
					
					.pagination .nav-links span.current, .pagination .nav-links a:hover,
					#commentform input#submit:hover,
					h2.headingtitle:after,	
					.fourbox:hover .pagemore,
					.slidemore,				
					.nivo-controlNav a.active,				
					h3.widget-title,				
					.wpcf7 input[type='submit']					
					{ background-color:#00AADD;}
					
						
					.fourbox:hover .pagemore
					{ border-color:#00AADD;}
					
			</style> 
	<style type="text/css">
		
	</style>
	<link rel="icon" href="http://www.notjustthekitchen.com/wp/wp-content/uploads/2016/12/cropped-baby_boomer_521-3-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.notjustthekitchen.com/wp/wp-content/uploads/2016/12/cropped-baby_boomer_521-3-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.notjustthekitchen.com/wp/wp-content/uploads/2016/12/cropped-baby_boomer_521-3-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.notjustthekitchen.com/wp/wp-content/uploads/2016/12/cropped-baby_boomer_521-3-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-11815 single-format-standard wp-custom-logo group-blog">
<div class="header">
  <div class="container">
    <div class="logo">     
		<a href="http://www.notjustthekitchen.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="250" height="185" src="http://www.notjustthekitchen.com/wp/wp-content/uploads/2016/12/cropped-baby_boomer_521.jpg" class="custom-logo" alt="" itemprop="logo" /></a>        <h1><a href="http://www.notjustthekitchen.com/"></a></h1>
               
    </div><!-- logo -->
    <div class="toggle"> <a class="toggleMenu" href="#">
      Menu      </a> </div> <!-- toggle -->
    <div class="sitenav">
      <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-7908" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7908"><a title="All Health &#038; Beauty Articles" href="http://www.notjustthekitchen.com/category/health-beauty/">Health &#038; Beauty</a></li>
<li id="menu-item-7909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7909"><a title="All Money &#038; Finance Articles" href="http://www.notjustthekitchen.com/category/money-finance/">Money &#038; Finance</a></li>
<li id="menu-item-7910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7910"><a title="All Family &#038; Relationships Articles" href="http://www.notjustthekitchen.com/category/family-relationships/">Family &#038; Relationships</a></li>
<li id="menu-item-8168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8168"><a title="About Us" rel="author" href="http://www.notjustthekitchen.com/about/">About Us</a></li>
</ul></div>    </div>
    <!-- site-nav -->
    <div class="clear"></div>
  </div>
  <!-- container -->
</div><!--.header -->

<div class="container">
     <div class="page_content">
        <section class="site-main">            
                                    <article id="post-11815" class="single-post post-11815 post type-post status-publish format-standard has-post-thumbnail hentry category-health-beauty tag-grapefruit">    
    
            <div class="post-thumb">
           <img width="640" height="480" src="http://www.notjustthekitchen.com/wp/wp-content/uploads/2017/05/14014830855_ac2f8f7648_z.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.notjustthekitchen.com/wp/wp-content/uploads/2017/05/14014830855_ac2f8f7648_z.jpg 640w, http://www.notjustthekitchen.com/wp/wp-content/uploads/2017/05/14014830855_ac2f8f7648_z-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />        </div>
	         
       <header class="entry-header">
         <h1 class="entry-title">Do Grapefruit Have “fat-burning” Powers?</h1>       </header><!-- .entry-header -->
    
     <div class="postmeta">
            <div class="post-date">April 19, 2017</div><!-- post-date -->
            <div class="post-comment"> <a href="http://www.notjustthekitchen.com/grapefruit-fat-burning-powers/#respond">No Comments</a></div>            
    </div><!-- postmeta --> 

    <div class="entry-content">		
        <h5>No, grapefruit won’t burn off the fat or melt the pounds report researchers who looked at the evidence for the effectiveness of consuming grapefruits on body weight.</h5>
<p>Grapefruit is a relative newcomer to the fruit bowl. Our hunter-gather forebears would not have bumped into it in the forest. But they may have met its parents, the pummelo and the orange because it’s a shining example of citrus doing what comes naturally – cross pollinating. The deed was probably done in Barbados sometime in the eighteenth century (the parents were immigrants from Asia). Now fast forward a hundred years to 1823 to Odet Philippe planting the first grapefruit seeds in Florida and the beginnings of a billion-dollar American success story that was massively boosted from the 1930s by fad diets extolling its miraculous “fat-burning” powers.</p>
<p>Does it have them? No it won’t burn off the fat or melt the pounds report researchers who looked at the evidence for the effectiveness of consuming grapefruits (Citrus paradisi) on body weight, blood pressure, and lipid profile in a systematic review. Their <a href="http://www.tandfonline.com/doi/full/10.1080/10408398.2014.901292" target="_blank" rel="nofollow">meta-analysis</a> failed to reveal a significant difference between grapefruits and controls re body weight, but did show a decrease in systolic blood pressure. However, they point out that the paucity of randomised controlled trials, the short durations of the interventions, and the lack of an established minimum effective dose limit the conclusions that can be drawn about the effects of grapefruit on body weight and metabolic parameters. So we end up with the usual “more studies needed”.</p>
<p><b>What’s in grapefruit? </b></p>
<p>While it may not burn fat, a small grapefruit (about 210g or 7½oz) will add zest to your day and deliver more than 100% of your daily dose of vitamin C and provide 240 kilojoules (57 calories), 2g protein, no fat, 10g carbs (sugars), 1g fibre, 250 mg potassium. It has a very low GI (25). In fact, fresh grapefruit has the lowest GI value of all fruit tested so far. It’s not just the acid that has a blood glucose-lowering effect, it’s also the pectin (a type of soluble fibre). Canned grapefruit segments (GI 47) and commercial grapefruit juice (GI 48) are easy year-round options when fresh fruit isn’t available.</p>
<p><i>Med Alert</i>: Some compounds in grapefruit can interact with some medicines making the dose stronger or weaker than it should be. So, check with your doctor or pharmacist about potential problems with any prescription medicines you take.</p>
<p>Article courtesly of <a href="http://www.gisymbol.com/" target="_blank" rel="nofollow">GI News</a></p>
<p><img src="http://www.gisymbol.com/cms/wp-content/uploads/2013/11/GI_SITE_Logo.jpg" alt="Glycemic Index Foundation" /></p>
<p>&nbsp;</p>
<p>Photo: <a class="owner-name truncate no-outline" title="Go to akiko yanagawa's photostream" href="https://www.flickr.com/photos/akikoyana/" data-track="attributionNameClick" data-rapid_p="73" target="_blank" rel="nofollow">akiko yanagawa</a></p>
                <div class="postmeta">           
            <div class="post-tags">Tags: <a href="http://www.notjustthekitchen.com/tag/grapefruit/" rel="tag">grapefruit</a> </div>
            <div class="clear"></div>
        </div><!-- postmeta -->
    </div><!-- .entry-content -->
   
    <footer class="entry-meta">
          </footer><!-- .entry-meta -->

</article>                     
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.notjustthekitchen.com/bounce-back-winter-healthier-lifestyle/" rel="prev">How to Bounce Back from Winter With a Healthier Lifestyle</a></div></div>
	</nav>                                              
         </section>       
        <div id="sidebar">    
    <aside id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce"><h3 class="widget-title">For Baby-Boomer Women</h3><div class="textwidget"><h5><img src="https://lh5.googleusercontent.com/-WGf-cEhD1Yw/AAAAAAAAAAI/AAAAAAAAAAA/imTwqSEqw5s/s96-c/photo.jpg" alt="Rita Morgan" /></h5>
<p><span style="color: #333399;">I'm Rita Morgan and 15 years ago I created Not Just the Kitchen for Baby-Boomer Women.</span></p>
<p>Here you will find insightful articles on health, beauty, family, relationship, money and finance. Enjoy browsing through posts that have been written specifically for you.</p>
</div></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.notjustthekitchen.com/">
	<label>		
		<input type="search" class="search-field" placeholder="Search..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Newsletter</h3>			<div class="textwidget">Add your e-Mail Address to Subscribe to Our Newsletter
<script type="text/javascript" src="http://www.letterpop.com/button.php?c=156344&e=1&w=1&s=0"></script></div>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-2"><a href="http://www.notjustthekitchen.com/category/family-relationships/" title="Enjoy reading or listening to insightful articles on family, relationships and romance, all written especially for Baby-Boomer Women. ">Family &amp; Relationships</a> (254)
</li>
	<li class="cat-item cat-item-3"><a href="http://www.notjustthekitchen.com/category/health-beauty/" title="Enjoy reading or listening to insightful articles on health, nutrition, fitness and diet. Beauty tips include hair and skin care, manicures and fashion all geared to Baby-Boomer Women.">Health &amp; Beauty</a> (424)
</li>
	<li class="cat-item cat-item-1"><a href="http://www.notjustthekitchen.com/category/home/" title="homepage content">Home</a> (5)
</li>
	<li class="cat-item cat-item-4"><a href="http://www.notjustthekitchen.com/category/money-finance/" title="Enjoy reading or listening to insightful articles on how to manage your money. Baby-Boomer Women will find information on insurance, investments, budgeting, careers and more.">Money &amp; Finance</a> (288)
</li>
		</ul>
</aside><aside id="pages-2" class="widget widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-6"><a href="http://www.notjustthekitchen.com/about/">About Us</a></li>
<li class="page_item page-item-13"><a href="http://www.notjustthekitchen.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-15"><a href="http://www.notjustthekitchen.com/make-not-just-the-kitchen-your-home-page/">Make Not Just the Kitchen Your Home Page</a></li>
<li class="page_item page-item-14"><a href="http://www.notjustthekitchen.com/a-message-to-women/">Message to Women</a></li>
<li class="page_item page-item-3246"><a href="http://www.notjustthekitchen.com/excelle/">Networking for the Career-Minded Woman</a></li>
<li class="page_item page-item-5280"><a href="http://www.notjustthekitchen.com/media-kit/">Not Just the Kitchen Media Kit</a></li>
<li class="page_item page-item-325"><a href="http://www.notjustthekitchen.com/not-just-the-kitchen-site-map/">Site Map</a></li>
		</ul>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Advertising</h3>			<div class="textwidget">&nbsp;
<!-- Begin Cox Digital Solutions tag for "RectangleROS" Ad Space (300x250) ID #1000007177307 -->
<script type="text/javascript">
	sr_adspace_id = 1000007177307;
	sr_adspace_width = 300;
	sr_adspace_height = 250;
	sr_ad_new_window = true;
	sr_adspace_type = "graphic";
</script>
<script type="text/javascript" src="http://ad.afy11.net/srad.js?azId=1000007177307">
</script>
<!-- End Cox Digital Solutions tag for "RectangleROS" Ad Space (300x250) ID #1000007177307 -->
&nbsp;
</div>
		</aside><aside id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce"><h3 class="widget-title">Listen to our podcasts from iTunes</h3><div class="textwidget"><p><a href="https://itunes.apple.com/podcast/not-just-the-kitchen-podcasts/id395145138" target="nvhgvhga">Click here to download</a></p>
<p> </p>
</div></aside><aside id="execphp-3" class="widget widget_execphp">			<div class="execphpwidget"><p><img src="https://www.recallguide.org/wp-content/themes/bootstrap/images/logo.gif" alt="RecallGuide" text="RecallGuide" /></p>
<p> </p>
</div>
		</aside>	
</div><!-- sidebar -->       
        <div class="clear"></div>
    </div><!-- page_content -->
</div><!-- container -->	
<div id="footer-wrapper">
    	<div class="container">
              <aside id="categories-4" class="cols-3 widget-column-1 widget_categories"><h5>Categories</h5>		<ul>
	<li class="cat-item cat-item-2"><a href="http://www.notjustthekitchen.com/category/family-relationships/" title="Enjoy reading or listening to insightful articles on family, relationships and romance, all written especially for Baby-Boomer Women. ">Family &amp; Relationships</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.notjustthekitchen.com/category/health-beauty/" title="Enjoy reading or listening to insightful articles on health, nutrition, fitness and diet. Beauty tips include hair and skin care, manicures and fashion all geared to Baby-Boomer Women.">Health &amp; Beauty</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.notjustthekitchen.com/category/home/" title="homepage content">Home</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.notjustthekitchen.com/category/money-finance/" title="Enjoy reading or listening to insightful articles on how to manage your money. Baby-Boomer Women will find information on insurance, investments, budgeting, careers and more.">Money &amp; Finance</a>
</li>
		</ul>
</aside>    
                        
               <aside id="text-7" class="cols-3 widget-column-2 widget_text">			<div class="textwidget">© 2016 Not Just the Kitchen</div>
		</aside>   
            
               <aside id="pages-4" class="cols-3 widget-column-3 widget_pages"><h5>Pages</h5>		<ul>
			<li class="page_item page-item-6"><a href="http://www.notjustthekitchen.com/about/">About Us</a></li>
<li class="page_item page-item-13"><a href="http://www.notjustthekitchen.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-15"><a href="http://www.notjustthekitchen.com/make-not-just-the-kitchen-your-home-page/">Make Not Just the Kitchen Your Home Page</a></li>
<li class="page_item page-item-14"><a href="http://www.notjustthekitchen.com/a-message-to-women/">Message to Women</a></li>
<li class="page_item page-item-3246"><a href="http://www.notjustthekitchen.com/excelle/">Networking for the Career-Minded Woman</a></li>
<li class="page_item page-item-5280"><a href="http://www.notjustthekitchen.com/media-kit/">Not Just the Kitchen Media Kit</a></li>
<li class="page_item page-item-325"><a href="http://www.notjustthekitchen.com/not-just-the-kitchen-site-map/">Site Map</a></li>
		</ul>
		</aside>  
                
                
            <div class="clear"></div>
        </div><!--end .container--> 
        
        <div class="copyright-wrapper">
        	<div class="container">
            	<div class="copyright-txt">
				     All Rights Reserved                
       			 </div>
                <div class="design-by">
                 <a href="https://wordpress.org/">Proudly powered by WordPress</a>	
                </div>
                <div class="clear"></div>
            </div>            
        </div><!--end .copyright-wrapper--> 
               
    </div><!--end .footer-wrapper--> 
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-includes/js/wp-embed.min.js?ver=322d61a9682eb9f19dc409452734e2ff'></script>

</body>
</html>