<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.notjustthekitchen.com/wp/xmlrpc.php">
<title>Jumping Off the Happiness Train -</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="One day I jumped off (or more likely fell off) the Happiness Train and realized what a man had told me when I was twenty years old."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.notjustthekitchen.com/jumping-off-the-happiness-train/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jumping Off the Happiness Train -" />
<meta property="og:description" content="One day I jumped off (or more likely fell off) the Happiness Train and realized what a man had told me when I was twenty years old." />
<meta property="og:url" content="http://www.notjustthekitchen.com/jumping-off-the-happiness-train/" />
<meta property="article:tag" content="happiness" />
<meta property="article:tag" content="happy" />
<meta property="article:section" content="Family &amp; Relationships" />
<meta property="article:published_time" content="2017-05-08T01:37:04+00:00" />
<meta property="article:modified_time" content="2017-05-08T21:23:14+00:00" />
<meta property="og:updated_time" content="2017-05-08T21:23:14+00:00" />
<meta property="og:image" content="http://www.notjustthekitchen.com/wp/wp-content/uploads/2017/06/married-couple-holding-hands_4460x4460.jpg" />
<meta property="og:image:width" content="4460" />
<meta property="og:image:height" content="2973" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.notjustthekitchen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.notjustthekitchen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Jumping Off the Happiness Train Comments Feed" href="http://www.notjustthekitchen.com/jumping-off-the-happiness-train/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.notjustthekitchen.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=322d61a9682eb9f19dc409452734e2ff"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-css'  href='http://www.notjustthekitchen.com/wp/wp-content/plugins/caroufredsel/scripts/colorbox/colorbox.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-theme-css'  href='http://www.notjustthekitchen.com/wp/wp-content/plugins/caroufredsel/scripts/colorbox/themes/dark.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gm-delete-comments-css'  href='http://www.notjustthekitchen.com/wp/wp-content/plugins/delete-comments/public/css/gm-delete-comments-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pleasant-lite-font-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A300%2C400%2C600%2C700%2C800%2C900&#038;ver=322d61a9682eb9f19dc409452734e2ff' type='text/css' media='all' />
<link rel='stylesheet' id='pleasant-lite-basic-style-css'  href='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/style.css?ver=322d61a9682eb9f19dc409452734e2ff' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/css/nivo-slider.css?ver=322d61a9682eb9f19dc409452734e2ff' type='text/css' media='all' />
<link rel='stylesheet' id='pleasant-lite-responsive-css'  href='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/css/responsive.css?ver=322d61a9682eb9f19dc409452734e2ff' type='text/css' media='all' />
<link rel='stylesheet' id='pleasant-lite-style-base-css'  href='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/css/style_base.css?ver=322d61a9682eb9f19dc409452734e2ff' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/css/font-awesome.css?ver=322d61a9682eb9f19dc409452734e2ff' type='text/css' media='all' />
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/plugins/caroufredsel/scripts/colorbox/jquery.colorbox-min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/plugins/caroufredsel/scripts/jquery.carouFredSel-6.1.0-packed.js?ver=6.1.0'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/plugins/caroufredsel/scripts/jquery.imagesloaded.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/plugins/caroufredsel/scripts/caroufredsel.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/plugins/delete-comments/public/js/gm-delete-comments-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/js/jquery.nivo.slider.js?ver=322d61a9682eb9f19dc409452734e2ff'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/js/custom.js?ver=322d61a9682eb9f19dc409452734e2ff'></script>
<link rel='https://api.w.org/' href='http://www.notjustthekitchen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.notjustthekitchen.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.notjustthekitchen.com/wp/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.notjustthekitchen.com/?p=11825' />
<link rel="alternate" type="application/json+oembed" href="http://www.notjustthekitchen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.notjustthekitchen.com%2Fjumping-off-the-happiness-train%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.notjustthekitchen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.notjustthekitchen.com%2Fjumping-off-the-happiness-train%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.notjustthekitchen.com/?wordfence_logHuman=1&hid=24AF4DE5A242A2A60BE7EEFA7EE95800');
</script>        	<style type="text/css"> 					
					a, .blog_lists h2 a:hover,
					#sidebar ul li a:hover,								
					.cols-3 ul li a:hover, .cols-3 ul li.current_page_item a,									
					.sitenav ul li a:hover, .sitenav ul li.current_page_item a,					
					.headertop .left a:hover,
					.fourbox:hover h3,
					.headertop .left .fa,
					.headertop .social-icons a:hover,
					.contactdetail a:hover		
					{ color:#00AADD;}
					 
					
					.pagination .nav-links span.current, .pagination .nav-links a:hover,
					#commentform input#submit:hover,
					h2.headingtitle:after,	
					.fourbox:hover .pagemore,
					.slidemore,				
					.nivo-controlNav a.active,				
					h3.widget-title,				
					.wpcf7 input[type='submit']					
					{ background-color:#00AADD;}
					
						
					.fourbox:hover .pagemore
					{ border-color:#00AADD;}
					
			</style> 
	<style type="text/css">
		
	</style>
	<link rel="icon" href="http://www.notjustthekitchen.com/wp/wp-content/uploads/2016/12/cropped-baby_boomer_521-3-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.notjustthekitchen.com/wp/wp-content/uploads/2016/12/cropped-baby_boomer_521-3-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.notjustthekitchen.com/wp/wp-content/uploads/2016/12/cropped-baby_boomer_521-3-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.notjustthekitchen.com/wp/wp-content/uploads/2016/12/cropped-baby_boomer_521-3-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-11825 single-format-standard wp-custom-logo group-blog">
<div class="header">
  <div class="container">
    <div class="logo">     
		<a href="http://www.notjustthekitchen.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="250" height="185" src="http://www.notjustthekitchen.com/wp/wp-content/uploads/2016/12/cropped-baby_boomer_521.jpg" class="custom-logo" alt="" itemprop="logo" /></a>        <h1><a href="http://www.notjustthekitchen.com/"></a></h1>
               
    </div><!-- logo -->
    <div class="toggle"> <a class="toggleMenu" href="#">
      Menu      </a> </div> <!-- toggle -->
    <div class="sitenav">
      <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-7908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7908"><a title="All Health &#038; Beauty Articles" href="http://www.notjustthekitchen.com/category/health-beauty/">Health &#038; Beauty</a></li>
<li id="menu-item-7909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7909"><a title="All Money &#038; Finance Articles" href="http://www.notjustthekitchen.com/category/money-finance/">Money &#038; Finance</a></li>
<li id="menu-item-7910" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7910"><a title="All Family &#038; Relationships Articles" href="http://www.notjustthekitchen.com/category/family-relationships/">Family &#038; Relationships</a></li>
<li id="menu-item-8168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8168"><a title="About Us" rel="author" href="http://www.notjustthekitchen.com/about/">About Us</a></li>
</ul></div>    </div>
    <!-- site-nav -->
    <div class="clear"></div>
  </div>
  <!-- container -->
</div><!--.header -->

<div class="container">
     <div class="page_content">
        <section class="site-main">            
                                    <article id="post-11825" class="single-post post-11825 post type-post status-publish format-standard has-post-thumbnail hentry category-family-relationships tag-happiness tag-happy">    
    
            <div class="post-thumb">
           <img width="4460" height="2973" src="http://www.notjustthekitchen.com/wp/wp-content/uploads/2017/06/married-couple-holding-hands_4460x4460.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="happy" srcset="http://www.notjustthekitchen.com/wp/wp-content/uploads/2017/06/married-couple-holding-hands_4460x4460.jpg 4460w, http://www.notjustthekitchen.com/wp/wp-content/uploads/2017/06/married-couple-holding-hands_4460x4460-300x200.jpg 300w, http://www.notjustthekitchen.com/wp/wp-content/uploads/2017/06/married-couple-holding-hands_4460x4460-768x512.jpg 768w, http://www.notjustthekitchen.com/wp/wp-content/uploads/2017/06/married-couple-holding-hands_4460x4460-1024x683.jpg 1024w, http://www.notjustthekitchen.com/wp/wp-content/uploads/2017/06/married-couple-holding-hands_4460x4460-570x380.jpg 570w" sizes="(max-width: 4460px) 100vw, 4460px" />        </div>
	         
       <header class="entry-header">
         <h1 class="entry-title">Jumping Off the Happiness Train</h1>       </header><!-- .entry-header -->
    
     <div class="postmeta">
            <div class="post-date">May 8, 2017</div><!-- post-date -->
            <div class="post-comment"> <a href="http://www.notjustthekitchen.com/jumping-off-the-happiness-train/#respond">No Comments</a></div>            
    </div><!-- postmeta --> 

    <div class="entry-content">		
        <h5>One day I jumped off (or more likely fell off) the Happiness Train and realized what a man had told me when I was twenty years old.</h5>
<p>In the model below, you might see a number of areas where you have specific or vague goals. Perhaps you want a healthy body that will carry you well into your nineties and beyond. Or maybe there’s an old emotional trauma that you want to heal, an amount of money you wish to possess, a spiritual experience you read about and want to have for yourself, et cetera. But have you looked at what you will experience when that goal is reached?</p>
<p>Typically we want to reach those goals so that we can experience something that is beyond our fears, anxieties and pains – something that you might call happiness. You are striving to reach<br />
what you consider to be important goals in your life, but surely you recognize that the goals themselves are not the purpose of your efforts. You want the experience that you believe will come with the attainments or achievements represented by the goals. If you look again at the model below, imagine that each of those boxes were a train car, and that the train was designed to take you to that one destination called Happiness. While that may have been the original idea for this Happiness Train, you might also notice the train is on a circular track, surrounding its supposed destination, but never actually getting there.</p>
<p>I was on that train ride to happiness for most of my life. All my material pursuits, spiritual practices, psychological explorations, and philosophical studies emerged from the hopeful fantasy that perhaps if I was spiritual enough and I served humankind and I practiced being a truly decent human being and I drank good whiskey and had as much sex as possible and had lots of money and my children were happy and successful and my wife and I loved each other forever and, let’s see… oh! and I healed all my old subconscious wounds and was a successful workshop leader and… whew! I’m getting tired just listing all of them! But anyway, I believed that if I fulfilled all those goals, the train would bring me to its destination and I could finally be permanently happy. And I had to reach all of the goals, otherwise I could not be happy at all.</p>
<p>But one day I jumped off (or more likely fell off) the Happiness Train and realized what a man had told me when I was twenty years old:</p>
<p>“Everybody thinks that they need some thing to make them happy. The truth is that only happiness makes you happy!”</p>
<p>Yes, it took me over thirty years to understand what the hell he meant.</p>
<p>Whether my goals were purely fantasies of the if-only persuasion, solid attainable prizes, or imminently achievable events, the desire to reach those goals is always oriented toward the future. But happiness can only be experienced in the moment. It is always available, free of charge or conditions, and that’s a good thing too, since the future never comes and it’s always NOW.</p>
<p>And your most important relationships — especially your partner — can teach you how to have that true happiness and unconditional love. In fact, that’s why the relationship is in your life!<br />
<a href="http://www.notjustthekitchen.com/wp/wp-content/uploads/2017/06/happiness-Train-.001.jpeg"><img class="aligncenter size-large wp-image-11855" src="http://www.notjustthekitchen.com/wp/wp-content/uploads/2017/06/happiness-Train-.001-1024x768.jpeg" alt="happiness train" width="1024" height="768" srcset="http://www.notjustthekitchen.com/wp/wp-content/uploads/2017/06/happiness-Train-.001.jpeg 1024w, http://www.notjustthekitchen.com/wp/wp-content/uploads/2017/06/happiness-Train-.001-300x225.jpeg 300w, http://www.notjustthekitchen.com/wp/wp-content/uploads/2017/06/happiness-Train-.001-768x576.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p><strong>About the Author Chris G. Moon :</strong><br />
Like his workshops and personal life-coaching sessions, what stands out about Chris Moon’s books is the light touch, wit and humour with which he offers the lessons and insights that are rich with wisdom and compassion. He employs an almost scientific approach to understanding relationship dynamics and how to respond to the discomforts, irritations and anxieties that inevitably arise in the key emotional relationships in an individual’s life. All the information in his newest book, <a href="https://www.amazon.com/dp/162634390X/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.amazon.com/dp/162634390X/&amp;source=gmail&amp;ust=1494361965214000&amp;usg=AFQjCNHOVh4JILAIRP5m9n-JR-fKFOswJg" rel="nofollow"><span style="color: #1155cc; font-family: Georgia, serif;"><i>The Untethered Relationship</i></span></a>  has come from Chris’ practical knowledge, derived from thousand’s of hours of personal research in his marriage and family life. He also drew from his thirty years of counselling, teaching, and public speaking in North America and Asia, which allowed him to clearly see the universal principles of human relationship and the perfect design that determines those principles.</p>
<p>His earlier book, <i>Relationship </i><i>—</i><i> Bridge to the Soul</i> is an international best-seller with over 150,000 copies sold.</p>
<p>Photo<b>:</b> <a href="http://www.brodievissers.com/" target="_blank" rel="nofollow noopener noreferrer" rel="nofollow">Brodie Vissers</a></p>
                <div class="postmeta">           
            <div class="post-tags">Tags: <a href="http://www.notjustthekitchen.com/tag/happiness/" rel="tag">happiness</a>, <a href="http://www.notjustthekitchen.com/tag/happy/" rel="tag">happy</a> </div>
            <div class="clear"></div>
        </div><!-- postmeta -->
    </div><!-- .entry-content -->
   
    <footer class="entry-meta">
          </footer><!-- .entry-meta -->

</article>                     
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.notjustthekitchen.com/think-before-you-ink-are-tattoos-safe/" rel="prev">Think Before You Ink: Are Tattoos Safe?</a></div></div>
	</nav>                                              
         </section>       
        <div id="sidebar">    
    <aside id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce"><h3 class="widget-title">For Baby-Boomer Women</h3><div class="textwidget"><h5><img src="https://lh5.googleusercontent.com/-WGf-cEhD1Yw/AAAAAAAAAAI/AAAAAAAAAAA/imTwqSEqw5s/s96-c/photo.jpg" alt="Rita Morgan" /></h5>
<p><span style="color: #333399;">I'm Rita Morgan and 15 years ago I created Not Just the Kitchen for Baby-Boomer Women.</span></p>
<p>Here you will find insightful articles on health, beauty, family, relationship, money and finance. Enjoy browsing through posts that have been written specifically for you.</p>
</div></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.notjustthekitchen.com/">
	<label>		
		<input type="search" class="search-field" placeholder="Search..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Newsletter</h3>			<div class="textwidget">Add your e-Mail Address to Subscribe to Our Newsletter
<script type="text/javascript" src="http://www.letterpop.com/button.php?c=156344&e=1&w=1&s=0"></script></div>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-2"><a href="http://www.notjustthekitchen.com/category/family-relationships/" title="Enjoy reading or listening to insightful articles on family, relationships and romance, all written especially for Baby-Boomer Women. ">Family &amp; Relationships</a> (255)
</li>
	<li class="cat-item cat-item-3"><a href="http://www.notjustthekitchen.com/category/health-beauty/" title="Enjoy reading or listening to insightful articles on health, nutrition, fitness and diet. Beauty tips include hair and skin care, manicures and fashion all geared to Baby-Boomer Women.">Health &amp; Beauty</a> (423)
</li>
	<li class="cat-item cat-item-1"><a href="http://www.notjustthekitchen.com/category/home/" title="homepage content">Home</a> (5)
</li>
	<li class="cat-item cat-item-4"><a href="http://www.notjustthekitchen.com/category/money-finance/" title="Enjoy reading or listening to insightful articles on how to manage your money. Baby-Boomer Women will find information on insurance, investments, budgeting, careers and more.">Money &amp; Finance</a> (288)
</li>
		</ul>
</aside><aside id="pages-2" class="widget widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-6"><a href="http://www.notjustthekitchen.com/about/">About Us</a></li>
<li class="page_item page-item-13"><a href="http://www.notjustthekitchen.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-15"><a href="http://www.notjustthekitchen.com/make-not-just-the-kitchen-your-home-page/">Make Not Just the Kitchen Your Home Page</a></li>
<li class="page_item page-item-14"><a href="http://www.notjustthekitchen.com/a-message-to-women/">Message to Women</a></li>
<li class="page_item page-item-3246"><a href="http://www.notjustthekitchen.com/excelle/">Networking for the Career-Minded Woman</a></li>
<li class="page_item page-item-5280"><a href="http://www.notjustthekitchen.com/media-kit/">Not Just the Kitchen Media Kit</a></li>
<li class="page_item page-item-325"><a href="http://www.notjustthekitchen.com/not-just-the-kitchen-site-map/">Site Map</a></li>
		</ul>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Advertising</h3>			<div class="textwidget">&nbsp;

&nbsp;
</div>
		</aside><aside id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce"><h3 class="widget-title">Listen to our podcasts from iTunes</h3><div class="textwidget"><p><a href="https://itunes.apple.com/podcast/not-just-the-kitchen-podcasts/id395145138" target="nvhgvhga">Click here to download</a></p>
<p> </p>
</div></aside><aside id="execphp-3" class="widget widget_execphp">			<div class="execphpwidget"><p><img src="https://www.recallguide.org/wp-content/themes/bootstrap/images/logo.gif" alt="RecallGuide" text="RecallGuide" /></p>
<p> </p>
</div>
		</aside><aside id="execphp-4" class="widget widget_execphp"><h3 class="widget-title">    MANCHESTER BY THE SEA</h3>			<div class="execphpwidget"><iframe width="560" height="315" src="https://www.youtube.com/embed/obdKk_sYQNI" frameborder="0" allowfullscreen></iframe></div>
		</aside>	
</div><!-- sidebar -->       
        <div class="clear"></div>
    </div><!-- page_content -->
</div><!-- container -->	
<div id="footer-wrapper">
    	<div class="container">
              <aside id="categories-4" class="cols-3 widget-column-1 widget_categories"><h5>Categories</h5>		<ul>
	<li class="cat-item cat-item-2"><a href="http://www.notjustthekitchen.com/category/family-relationships/" title="Enjoy reading or listening to insightful articles on family, relationships and romance, all written especially for Baby-Boomer Women. ">Family &amp; Relationships</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.notjustthekitchen.com/category/health-beauty/" title="Enjoy reading or listening to insightful articles on health, nutrition, fitness and diet. Beauty tips include hair and skin care, manicures and fashion all geared to Baby-Boomer Women.">Health &amp; Beauty</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.notjustthekitchen.com/category/home/" title="homepage content">Home</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.notjustthekitchen.com/category/money-finance/" title="Enjoy reading or listening to insightful articles on how to manage your money. Baby-Boomer Women will find information on insurance, investments, budgeting, careers and more.">Money &amp; Finance</a>
</li>
		</ul>
</aside>    
                        
               <aside id="text-7" class="cols-3 widget-column-2 widget_text">			<div class="textwidget">© 2016 Not Just the Kitchen</div>
		</aside>   
            
               <aside id="pages-4" class="cols-3 widget-column-3 widget_pages"><h5>Pages</h5>		<ul>
			<li class="page_item page-item-6"><a href="http://www.notjustthekitchen.com/about/">About Us</a></li>
<li class="page_item page-item-13"><a href="http://www.notjustthekitchen.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-15"><a href="http://www.notjustthekitchen.com/make-not-just-the-kitchen-your-home-page/">Make Not Just the Kitchen Your Home Page</a></li>
<li class="page_item page-item-14"><a href="http://www.notjustthekitchen.com/a-message-to-women/">Message to Women</a></li>
<li class="page_item page-item-3246"><a href="http://www.notjustthekitchen.com/excelle/">Networking for the Career-Minded Woman</a></li>
<li class="page_item page-item-5280"><a href="http://www.notjustthekitchen.com/media-kit/">Not Just the Kitchen Media Kit</a></li>
<li class="page_item page-item-325"><a href="http://www.notjustthekitchen.com/not-just-the-kitchen-site-map/">Site Map</a></li>
		</ul>
		</aside>  
                
                
            <div class="clear"></div>
        </div><!--end .container--> 
        
        <div class="copyright-wrapper">
        	<div class="container">
            	<div class="copyright-txt">
				     All Rights Reserved                
       			 </div>
                <div class="design-by">
                 <a href="https://wordpress.org/">Proudly powered by WordPress</a>	
                </div>
                <div class="clear"></div>
            </div>            
        </div><!--end .copyright-wrapper--> 
               
    </div><!--end .footer-wrapper--> 
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-includes/js/wp-embed.min.js?ver=322d61a9682eb9f19dc409452734e2ff'></script>

</body>
</html>