<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.notjustthekitchen.com/wp/xmlrpc.php">
<title>The Case for Motivation -</title>

<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="While 50+ men in general are the least healthy group in the nation, these men proved that a healthy lifestyle at 50+ was possible"/>
<link rel="canonical" href="http://www.notjustthekitchen.com/the-case-for-motivation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Case for Motivation -" />
<meta property="og:description" content="While 50+ men in general are the least healthy group in the nation, these men proved that a healthy lifestyle at 50+ was possible" />
<meta property="og:url" content="http://www.notjustthekitchen.com/the-case-for-motivation/" />
<meta property="article:tag" content="motivation" />
<meta property="article:section" content="Health &amp; Beauty" />
<meta property="article:published_time" content="2019-01-18T23:47:49+00:00" />
<meta property="article:modified_time" content="2019-01-19T00:15:21+00:00" />
<meta property="og:updated_time" content="2019-01-19T00:15:21+00:00" />
<meta property="og:image" content="http://www.notjustthekitchen.com/wp/wp-content/uploads/2019/02/people-2604149_640.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="motivation" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.notjustthekitchen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.notjustthekitchen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; The Case for Motivation Comments Feed" href="http://www.notjustthekitchen.com/the-case-for-motivation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.notjustthekitchen.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=58703bf09ca0a98e1bbbd7f5fe235f92"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.notjustthekitchen.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=58703bf09ca0a98e1bbbd7f5fe235f92' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.notjustthekitchen.com/wp/wp-content/plugins/caroufredsel/scripts/colorbox/colorbox.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-theme-css'  href='http://www.notjustthekitchen.com/wp/wp-content/plugins/caroufredsel/scripts/colorbox/themes/dark.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gm-delete-comments-css'  href='http://www.notjustthekitchen.com/wp/wp-content/plugins/delete-comments/public/css/gm-delete-comments-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pleasant-lite-font-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A300%2C400%2C600%2C700%2C800%2C900&#038;ver=58703bf09ca0a98e1bbbd7f5fe235f92' type='text/css' media='all' />
<link rel='stylesheet' id='pleasant-lite-basic-style-css'  href='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/style.css?ver=58703bf09ca0a98e1bbbd7f5fe235f92' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/css/nivo-slider.css?ver=58703bf09ca0a98e1bbbd7f5fe235f92' type='text/css' media='all' />
<link rel='stylesheet' id='pleasant-lite-responsive-css'  href='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/css/responsive.css?ver=58703bf09ca0a98e1bbbd7f5fe235f92' type='text/css' media='all' />
<link rel='stylesheet' id='pleasant-lite-style-base-css'  href='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/css/style_base.css?ver=58703bf09ca0a98e1bbbd7f5fe235f92' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/css/font-awesome.css?ver=58703bf09ca0a98e1bbbd7f5fe235f92' type='text/css' media='all' />
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/plugins/caroufredsel/scripts/colorbox/jquery.colorbox-min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/plugins/caroufredsel/scripts/jquery.carouFredSel-6.1.0-packed.js?ver=6.1.0'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/plugins/caroufredsel/scripts/jquery.imagesloaded.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/plugins/caroufredsel/scripts/caroufredsel.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/plugins/delete-comments/public/js/gm-delete-comments-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/js/jquery.nivo.slider.js?ver=58703bf09ca0a98e1bbbd7f5fe235f92'></script>
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-content/themes/pleasant-lite/js/custom.js?ver=58703bf09ca0a98e1bbbd7f5fe235f92'></script>
<link rel='https://api.w.org/' href='http://www.notjustthekitchen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.notjustthekitchen.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.notjustthekitchen.com/wp/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.notjustthekitchen.com/?p=12505' />
<link rel="alternate" type="application/json+oembed" href="http://www.notjustthekitchen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.notjustthekitchen.com%2Fthe-case-for-motivation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.notjustthekitchen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.notjustthekitchen.com%2Fthe-case-for-motivation%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.notjustthekitchen.com/?wordfence_lh=1&hid=C0F90CF1DE4FB521793E20923C985EC7');
</script>        	<style type="text/css"> 					
					a, .blog_lists h2 a:hover,
					#sidebar ul li a:hover,								
					.cols-3 ul li a:hover, .cols-3 ul li.current_page_item a,									
					.sitenav ul li a:hover, .sitenav ul li.current_page_item a,					
					.headertop .left a:hover,
					.fourbox:hover h3,
					.headertop .left .fa,
					.headertop .social-icons a:hover,
					.contactdetail a:hover		
					{ color:#00AADD;}
					 
					
					.pagination .nav-links span.current, .pagination .nav-links a:hover,
					#commentform input#submit:hover,
					h2.headingtitle:after,	
					.fourbox:hover .pagemore,
					.slidemore,				
					.nivo-controlNav a.active,				
					h3.widget-title,				
					.wpcf7 input[type='submit']					
					{ background-color:#00AADD;}
					
						
					.fourbox:hover .pagemore
					{ border-color:#00AADD;}
					
			</style> 
	<style type="text/css">
		
	</style>
	<link rel="icon" href="http://www.notjustthekitchen.com/wp/wp-content/uploads/2016/12/cropped-baby_boomer_521-3-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.notjustthekitchen.com/wp/wp-content/uploads/2016/12/cropped-baby_boomer_521-3-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.notjustthekitchen.com/wp/wp-content/uploads/2016/12/cropped-baby_boomer_521-3-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.notjustthekitchen.com/wp/wp-content/uploads/2016/12/cropped-baby_boomer_521-3-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5328640-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	
<meta name="google-site-verification" content="pUX7V_l8CWSteYqWO33OfvBhHBU9tCgJocWupuni8Tg" />
	
<meta name="google-site-verification" content="pUX7V_l8CWSteYqWO33OfvBhHBU9tCgJocWupuni8Tg" />
</head>
<body class="post-template-default single single-post postid-12505 single-format-standard wp-custom-logo group-blog">
<div class="header">
  <div class="container">
    <div class="logo">     
		<a href="http://www.notjustthekitchen.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="250" height="185" src="http://www.notjustthekitchen.com/wp/wp-content/uploads/2016/12/cropped-baby_boomer_521.jpg" class="custom-logo" alt="" itemprop="logo" /></a>        <h1><a href="http://www.notjustthekitchen.com/"></a></h1>
               
    </div><!-- logo -->
    <div class="toggle"> <a class="toggleMenu" href="#">
      Menu      </a> </div> <!-- toggle -->
    <div class="sitenav">
      <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-7908" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7908"><a title="All Health &#038; Beauty Articles" href="http://www.notjustthekitchen.com/category/health-beauty/">Health &#038; Beauty</a></li>
<li id="menu-item-7909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7909"><a title="All Money &#038; Finance Articles" href="http://www.notjustthekitchen.com/category/money-finance/">Money &#038; Finance</a></li>
<li id="menu-item-7910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7910"><a title="All Family &#038; Relationships Articles" href="http://www.notjustthekitchen.com/category/family-relationships/">Family &#038; Relationships</a></li>
<li id="menu-item-8168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8168"><a title="About Us" rel="author" href="http://www.notjustthekitchen.com/about/">About Us</a></li>
</ul></div>    </div>
    <!-- site-nav -->
    <div class="clear"></div>
  </div>
  <!-- container -->
</div><!--.header -->

<div class="container">
     <div class="page_content">
        <section class="site-main">            
                                    <article id="post-12505" class="single-post post-12505 post type-post status-publish format-standard has-post-thumbnail hentry category-health-beauty category-home tag-motivation">    
    
            <div class="post-thumb">
           <img width="640" height="360" src="http://www.notjustthekitchen.com/wp/wp-content/uploads/2019/02/people-2604149_640.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="motivation" srcset="http://www.notjustthekitchen.com/wp/wp-content/uploads/2019/02/people-2604149_640.jpg 640w, http://www.notjustthekitchen.com/wp/wp-content/uploads/2019/02/people-2604149_640-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />        </div>
	         
       <header class="entry-header">
         <h1 class="entry-title">The Case for Motivation</h1>       </header><!-- .entry-header -->
    
     <div class="postmeta">
            <div class="post-date">January 18, 2019</div><!-- post-date -->
            <div class="post-comment"> <a href="http://www.notjustthekitchen.com/the-case-for-motivation/#respond">No Comments</a></div>            
    </div><!-- postmeta --> 

    <div class="entry-content">		
        
<p class="has-medium-font-size">My question was, “How do they do it?” and, even more precisely, “Where do they get their motivation?”&nbsp;</p>



<p>“It sounds like you’re asking me why I want to be healthy,” he said, brow furrowing. “I don’t quite—understand.” Steve had arrived at a southern New Jersey research facility about an hour before. He passed a variety of screening inquiries confirming that he leads a healthy lifestyle and agreed to answer questions about his health behaviors. Eight other 50+men of broad life experiences joined him.</p>



<p>As an initial step in my research, I assembled two identical groups of men, one in New Jersey, and one in San Francisco. Both groups exhibited positive health behaviors as defined by Dr. David Nash, Dean of the School of Population Health of the Thomas Jefferson University, as a reasonable BMI (body mass index), regular exercise, and consumption of fresh fruits and vegetables, abstinence from smoking, and the use of a seat belt. Their age and these criteria were the basis for their selection. &nbsp;</p>



<p>While many health services occur in the confines of hospitals and medical offices, health care providers have long understood that successful health outcomes mold more significantly in the home, gym, and grocery store. Steve and the other study participants shared what inspired them to live their healthy lifestyles. On the surface, Steve and his colleagues seemed to connect what they value most in life, their spouses, children, grandchildren, vocations, and hobbies, to the importance of healthy practices. Several explained how they integrated these valued relationships into their diet and exercise routines to create a mutually supportive lifestyle that helps sustain their health. </p>



<p>Besides screening questions for a nationwide survey of men like themselves, I wanted to uncover their secret sauce. I wanted to know how they think about their life and what’s behind their healthy lifestyle. Why is it that they can accomplish what so many men their age can’t? Moreover, once gaining these insights, how could I create a model for other 50+ men (or all men, for that matter) to follow? While 50+ men in general are the least healthy group in the nation, these men proved that a healthy lifestyle at 50+ was possible (CDC, 2003). My question was, “How do they do it?” and, even more precisely, “Where do they get their motivation?” My search for these answers included the nationwide survey that I was screening with Steve and his colleagues, as well as personal interviews. </p>



<h5><strong>A Wake-up Call for 50+ Men</strong></h5>



<p>Remarkable, isn’t it? By far, we spend more money on health care than any other country in the world, and yet the general health of Americans ranks well below most leading industrialized nations (CDC, 2003). To think that despite all this investment in science, technology, pharmacology, and medical education that what’s most important, what makes the biggest difference is our ability to live healthily. Yet, as a society, we struggle with high rates of obesity and chronic illnesses, both highly influenced by lifestyle.</p>



<p>This is not to say that Americans are unaware of the problem. God knows the bookstores contain many diet and exercise books, gyms of all types dot the country, and an endless stream of infomercials promote exercise equipment, while health care providers promote disease prevention and offer instruction on healthy behavior.</p>



<h5><strong>Health Behaviors Need Not Be Costly</strong></h5>



<p>I am lucky to have a career that has enabled me to provide for my family and given me access to modest resources, such as a gym membership. For that, I am grateful. However, it is important to note that neither the social nor the behavioral dimensions of a healthy lifestyle necessarily represent a costly proposition. A little creativity can go a long way.</p>



<p>Long before I became a gym rat, I was running the streets and sidewalks, doing push-ups in my basement, and taking advantage of public recreational resources to meet my exercise needs. As for diet, there is significant economy in healthy foods, when compared to the demons of fast food. While access to healthy food can sometimes be an obstacle, particularly in some urban areas, more and more farmers’ markets are popping-up, providing reasonable access to fruits, vegetables, and healthy food products. </p>



<p>Granted, nothing is easy in life and this includes your health behaviors. My point is to acknowledge that men bring varied levels of resources to bear on their goal of lifestyle change. Whatever your situation, my experience is that there are opportunities to meet your needs, it requires some innovative thinking, but is certainly within the reach of every man who aspires to live healthily. </p>



<p><strong><em>CRACK THE CODE: 10 Proven Secrets that Motivate Healthy Behavior and Inspire Fulfillment in Men Over 50</em></strong> by Louis Bezich<br><strong><em>Crack The Code</em></strong>&nbsp;presents an unconventional, motivation-based approach to health for men 50 and over. Ten strategies for creating and maintaining inspiration for a healthy lifestyle are advanced from a platform of survey research, interviews and the author’s personal experiences. Primary audiences for the book are men over 50 and the people that love them; their wives, partners, children and grandchildren. Additional audiences include health care providers, insurers, policy makers, men of all ages who want to find motivation for healthy behavior and anyone who has struggled with their health.&nbsp;</p>



<p>Asserting that without motivation no diet, exercise program, technology or other strategy will produce sustained results,&nbsp;<strong><em>Crack The Code</em></strong>&nbsp;describes how healthy-living men, one of the most health-challenged segments of the American population, exhibit a strong cognitive association between their life’s priorities and their behaviors; a catalytic awareness in which men often integrate their valued relationships into their health behaviors (they take walks with their wife). What the author terms Male Cognitive Behavioral Alignment.</p>



<p><strong>About the Author: </strong></p>



<p>Louis Bezich, a senior&nbsp;vice president at a billion-dollar health care system located in the northeast and&nbsp;Rutgers University adjunct professor, has cracked the code for living a healthy life after age 50. And he&#8217;s now sharing it in his newly published&nbsp;<a rel="noreferrer noopener nofollow" href="https://www.amazon.com/dp/1732552800" target="_blank"><strong><em>CRACK THE CODE:&nbsp;10 Proven Secrets that Motivate Healthy Behavior and Inspire Fulfillment in Men Over 50.</em></strong></a></p>



<p></p>



<p></p>



<p><br></p>



<p><br></p>
                <div class="postmeta">           
            <div class="post-tags">Tags: <a href="http://www.notjustthekitchen.com/tag/motivation/" rel="tag">motivation</a> </div>
            <div class="clear"></div>
        </div><!-- postmeta -->
    </div><!-- .entry-content -->
   
    <footer class="entry-meta">
          </footer><!-- .entry-meta -->

</article>                     
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.notjustthekitchen.com/4-ways-to-fill-a-prescription-medication/" rel="prev">4 Ways to Fill a Prescription</a></div></div>
	</nav>                                              
         </section>       
        <div id="sidebar">    
    <aside id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce"><h3 class="widget-title">For Baby-Boomer Women</h3><div class="textwidget"><h5><img src="https://lh5.googleusercontent.com/-WGf-cEhD1Yw/AAAAAAAAAAI/AAAAAAAAAAA/imTwqSEqw5s/s96-c/photo.jpg" alt="Rita Morgan" /></h5>
<p><span style="color: #333399;">I'm Rita Morgan and 15 years ago I created Not Just the Kitchen for Baby-Boomer Women.</span></p>
<p>Here you will find insightful articles on health, beauty, family, relationship, money and finance. Enjoy browsing through posts that have been written specifically for you.</p>
</div></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.notjustthekitchen.com/">
	<label>		
		<input type="search" class="search-field" placeholder="Search..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Newsletter</h3>			<div class="textwidget">Add your e-Mail Address to Subscribe to Our Newsletter
<script type="text/javascript" src="http://www.letterpop.com/button.php?c=156344&e=1&w=1&s=0"></script></div>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-2"><a href="http://www.notjustthekitchen.com/category/family-relationships/" title="Enjoy reading or listening to insightful articles on family, relationships and romance, all written especially for Baby-Boomer Women. ">Family &amp; Relationships</a> (281)
</li>
	<li class="cat-item cat-item-3"><a href="http://www.notjustthekitchen.com/category/health-beauty/" title="Enjoy reading or listening to insightful articles on health, nutrition, fitness and diet. Beauty tips include hair and skin care, manicures and fashion all geared to Baby-Boomer Women.">Health &amp; Beauty</a> (442)
</li>
	<li class="cat-item cat-item-1"><a href="http://www.notjustthekitchen.com/category/home/" title="homepage content">Home</a> (8)
</li>
	<li class="cat-item cat-item-4"><a href="http://www.notjustthekitchen.com/category/money-finance/" title="Enjoy reading or listening to insightful articles on how to manage your money. Baby-Boomer Women will find information on insurance, investments, budgeting, careers and more.">Money &amp; Finance</a> (299)
</li>
		</ul>
</aside><aside id="pages-2" class="widget widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-6"><a href="http://www.notjustthekitchen.com/about/">About Us</a></li>
<li class="page_item page-item-13"><a href="http://www.notjustthekitchen.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-15"><a href="http://www.notjustthekitchen.com/make-not-just-the-kitchen-your-home-page/">Make Not Just the Kitchen Your Home Page</a></li>
<li class="page_item page-item-14"><a href="http://www.notjustthekitchen.com/a-message-to-women/">Message to Women</a></li>
<li class="page_item page-item-3246"><a href="http://www.notjustthekitchen.com/excelle/">Networking for the Career-Minded Woman</a></li>
<li class="page_item page-item-5280"><a href="http://www.notjustthekitchen.com/media-kit/">Not Just the Kitchen Media Kit</a></li>
<li class="page_item page-item-325"><a href="http://www.notjustthekitchen.com/not-just-the-kitchen-site-map/">Site Map</a></li>
		</ul>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Not Just the Kitchen Has Received a Prestigious Award!</h3>			<div class="textwidget"><a href="http://blog.feedspot.com/baby_boomer_blogs/" title="Baby Boomer blogs"><img src="https://blog-cdn.feedspot.com/wp-content/uploads/2017/09/Baby_boomer_216px.png" ></img></a></div>
		</aside><aside id="execphp-3" class="widget widget_execphp">			<div class="execphpwidget"><p><img src="https://www.recallguide.org/wp-content/themes/bootstrap/images/logo.gif" alt="RecallGuide" text="RecallGuide" /></p>
<p> </p>
</div>
		</aside><aside id="execphp-5" class="widget widget_execphp"><h3 class="widget-title"> 50PlusPrime TV News Magazine for Baby Boomers</h3>			<div class="execphpwidget"><p><iframe width="100%" height="auto" src="https://www.youtube.com/embed/7fnca1GR37g" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
</div>
		</aside><aside id="execphp-4" class="widget widget_execphp"><h3 class="widget-title">ask dr. Ruth</h3>			<div class="execphpwidget"><p>
<iframe width="300" height="auto" src="https://www.youtube.com/embed/CTLwBeyjPWI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</aside>	
</div><!-- sidebar -->       
        <div class="clear"></div>
    </div><!-- page_content -->
</div><!-- container -->	
<div id="footer-wrapper">
    	<div class="container">
              <aside id="categories-4" class="cols-3 widget-column-1 widget_categories"><h5>Categories</h5>		<ul>
	<li class="cat-item cat-item-2"><a href="http://www.notjustthekitchen.com/category/family-relationships/" title="Enjoy reading or listening to insightful articles on family, relationships and romance, all written especially for Baby-Boomer Women. ">Family &amp; Relationships</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.notjustthekitchen.com/category/health-beauty/" title="Enjoy reading or listening to insightful articles on health, nutrition, fitness and diet. Beauty tips include hair and skin care, manicures and fashion all geared to Baby-Boomer Women.">Health &amp; Beauty</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.notjustthekitchen.com/category/home/" title="homepage content">Home</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.notjustthekitchen.com/category/money-finance/" title="Enjoy reading or listening to insightful articles on how to manage your money. Baby-Boomer Women will find information on insurance, investments, budgeting, careers and more.">Money &amp; Finance</a>
</li>
		</ul>
</aside>    
                        
               <aside id="text-7" class="cols-3 widget-column-2 widget_text">			<div class="textwidget">© 2016 Not Just the Kitchen</div>
		</aside>   
            
               <aside id="pages-4" class="cols-3 widget-column-3 widget_pages"><h5>Pages</h5>		<ul>
			<li class="page_item page-item-6"><a href="http://www.notjustthekitchen.com/about/">About Us</a></li>
<li class="page_item page-item-13"><a href="http://www.notjustthekitchen.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-15"><a href="http://www.notjustthekitchen.com/make-not-just-the-kitchen-your-home-page/">Make Not Just the Kitchen Your Home Page</a></li>
<li class="page_item page-item-14"><a href="http://www.notjustthekitchen.com/a-message-to-women/">Message to Women</a></li>
<li class="page_item page-item-3246"><a href="http://www.notjustthekitchen.com/excelle/">Networking for the Career-Minded Woman</a></li>
<li class="page_item page-item-5280"><a href="http://www.notjustthekitchen.com/media-kit/">Not Just the Kitchen Media Kit</a></li>
<li class="page_item page-item-325"><a href="http://www.notjustthekitchen.com/not-just-the-kitchen-site-map/">Site Map</a></li>
		</ul>
		</aside>  
                
                
            <div class="clear"></div>
        </div><!--end .container--> 
        
        <div class="copyright-wrapper">
        	<div class="container">
            	<div class="copyright-txt">
				     All Rights Reserved                
       			 </div>
                <div class="design-by">
                 <a href="https://wordpress.org/">Proudly powered by WordPress</a>	
                </div>
                <div class="clear"></div>
            </div>            
        </div><!--end .copyright-wrapper--> 
               
    </div><!--end .footer-wrapper--> 
<script type='text/javascript' src='http://www.notjustthekitchen.com/wp/wp-includes/js/wp-embed.min.js?ver=58703bf09ca0a98e1bbbd7f5fe235f92'></script>

</body>
</html>